NEW SERVER

Notice To All BladeSlappers
User avatar
helothere
Sensei
Sensei
Posts: 1087
Joined: Sep 2005

NEW SERVER

Postby helothere » Sat Oct 15 2011, 02:45

Bladeslapper has been moved to a new server. Please report any bugs or problems by PM to me. Or here. Thanks.
Luka
Silver Wings
Silver Wings
Posts: 58
Joined: Oct 2010

Re: NEW SERVER

Postby Luka » Sun Oct 16 2011, 07:15

Seems a lot slower
User avatar
Capt Hollywood
3rd Dan
3rd Dan
Posts: 788
Joined: Sep 2006

Re: NEW SERVER

Postby Capt Hollywood » Sun Oct 16 2011, 09:37

Seems just as fast to me.
User avatar
twinrotor
Silver Wings
Silver Wings
Posts: 86
Joined: Sep 2011

Re: NEW SERVER

Postby twinrotor » Sun Oct 16 2011, 12:18

Not sure if its related, but the last reply dates are a little broken..
Cheers
TR..
User avatar
twinrotor
Silver Wings
Silver Wings
Posts: 86
Joined: Sep 2011

Re: NEW SERVER

Postby twinrotor » Sun Oct 16 2011, 12:23

[quote="twinrotor"]Not sure if its related, but the last reply dates are a little broken..
Cheers
TR..[/quote]
My bad, my problem..
No problems with speed either...
User avatar
Leethallee
Gold Wings
Gold Wings
Posts: 112
Joined: Apr 2007

Re: NEW SERVER

Postby Leethallee » Sun Oct 16 2011, 22:29

So far so good, however... where have all the emoticons gone ?
User avatar
black duck
Capt Poppet
Capt Poppet
Posts: 734
Joined: Oct 2009

Re: NEW SERVER

Postby black duck » Sun Oct 16 2011, 22:49

[quote="Leethallee"]So far so good, however... where have all the emoticons gone ?[/quote]
This is a thread by Helothere! Ice courses through his veins, cold, severe, emotionless, like a machine he is!! Ergo...no smileys!! :)
User avatar
Heli
3rd Dan
3rd Dan
Posts: 507
Joined: Mar 2006

Re: NEW SERVER

Postby Heli » Mon Oct 17 2011, 01:03

[quote="helothere"]Bladeslapper has been moved to a new server. Please report any bugs or problems by PM to me. Or here. Thanks.[/quote]

No emoticons.
BBCode is Off, and no apparent way to turn it On
User avatar
Heli
3rd Dan
3rd Dan
Posts: 507
Joined: Mar 2006

Re: NEW SERVER

Postby Heli » Mon Oct 17 2011, 01:04

Alos, no Edit available
Quote tags don't work
User avatar
Heli
3rd Dan
3rd Dan
Posts: 507
Joined: Mar 2006

Re: NEW SERVER

Postby Heli » Mon Oct 17 2011, 01:05

That wasn't Alos, it was Also: but I can't edit the post :(
User avatar
helothere
Sensei
Sensei
Posts: 1087
Joined: Sep 2005

Re: NEW SERVER

Postby helothere » Mon Oct 17 2011, 08:45

Would you guys mind testing these probs in another thread? They seem to be working elsewhere. Ta.
User avatar
CYHeli
4th Dan
4th Dan
Posts: 1815
Joined: Jun 2006

Re: NEW SERVER

Postby CYHeli » Mon Oct 17 2011, 08:56

I have been able to edit a post in another thread without probs.
User avatar
CYHeli
4th Dan
4th Dan
Posts: 1815
Joined: Jun 2006

Re: NEW SERVER

Postby CYHeli » Mon Oct 17 2011, 08:58

Is it related to your admin settings and the fact that you started this thread?
User avatar
helothere
Sensei
Sensei
Posts: 1087
Joined: Sep 2005

Re: NEW SERVER

Postby helothere » Wed Jul 20 2016, 02:38

This is an old thread, can you elaborate on your problem?

Return to “NOTABS”

Who is online

Users browsing this forum: No registered users and 1 guest